Announcement

Collapse
No announcement yet.

Member list ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Member list ?

    When I go to a new page there is a "Member list" button at the top very briefly but it disappears along with "new topics, "Who's online", "calendar" etc. ALL of those button go away before I have a chance to click on them. Clicking on it does nothing. Is there no longer a member list ? Also another entire line of buttons "Blogs, Groups, Rules" etc. ALL disappear before I get a chance to click ANY of them. Basically everything at the very top of the page is not working or even staying visible for more than a fraction of a second. Or do you need to know the secret handshake to access it ? Am I on probation kind of like trying to join a motorcycle club ? What's going on ?
    I've been trying to reach "Changing-Gearz" from the old forum and he's not responding to messages or emails. He was working on some decals for me and seems to have dropped off the planet almost a month ago.
    Thanks
    Last edited by NHBandit; October 7, 2019, 06:15 PM.

  • #2
    Found it but damn... That wasn't easy.

    Comment


    • #3
      FYI - checked your user account - no issues or exceptions being shown. I've also tried logging in with my non-admin account - I'm not having any problems seeing (and selecting) the tabs for Member List, Blogs, Articles, etc.. Everything seems to be working as it should?? Is anyone else having a problem like NHBandit describes??
      Steve - Connecticut, USA - Team HRW

      Comment


      • #4
        Originally posted by SCC_Steve View Post
        FYI - checked your user account - no issues or exceptions being shown. I've also tried logging in with my non-admin account - I'm not having any problems seeing (and selecting) the tabs for Member List, Blogs, Articles, etc.. Everything seems to be working as it should?? Is anyone else having a problem like NHBandit describes??
        Steve the problem was that I wasn't aware that you have to click the 3 little lines at the top left to make those buttons appear. When I saw them very briefly and then they go away (when changing pages for example) I thought there was something wrong. Just a new way of doing things I suppose. And by the way.. It's a good thing for me I live in Tennessee now or you would end up with half my paycheck every week. I used to work out of the Citgo station right across the bridge from your store. We built and raced a lot of real racecars out of that little 2 bay gas station back in the day.
        That was 20 years ago though. lol
        Last edited by NHBandit; October 7, 2019, 07:14 PM.

        Comment


        • #5
          Okay - now I think I understand. It sounds like you are using your phone (or tablet?) to view the forum? If so, the responsive them has much less real estate to work with than a PC so some items appear in drop-down menus.

          It sounds like you are enjoying Tennessee but I'll bet you miss NH winters (said no one ever...).
          Steve - Connecticut, USA - Team HRW

          Comment


          • #6
            Originally posted by SCC_Steve View Post
            Okay - now I think I understand. It sounds like you are using your phone (or tablet?) to view the forum? If so, the responsive them has much less real estate to work with than a PC so some items appear in drop-down menus.

            It sounds like you are enjoying Tennessee but I'll bet you miss NH winters (said no one ever...).
            LOL.. Nope. I lived there for well over 50 years but all I miss is the people. And whole belly clams & cheap lobster. The weather here is great most of the time and today I got my property tax bill in the mail. $335 for the whole year... And by the way I'm on my home PC. I rarely use my phone for internet stuff. I use Linux instead of anything sold by Microsoft. Don't know if that makes a difference ?
            Last edited by NHBandit; October 7, 2019, 07:47 PM.

            Comment

            Working...
            X
            UA-149438709-1