Announcement

Collapse
No announcement yet.

Posting photos from URL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting photos from URL

    How do I post photos from my URL?

    I can post images successfully, but it looks like they end up getting uploaded to the server.

    I played in the sandbox forum but they always seem to get attached and end up in my Media as if they were put on the site server? In the insert image dialog box, I check/uncheck "Retrieve remote file and reference locally" and fool with the link type "URL" radio button but it always seem to be some kind of attachment.

    If I update the image file on my URL I don't think the forum posted photo updates to that latest image - but rather references the 'uploaded' image I placed in the thread post originally.

    Is there a way of posting an image directly from my URL?

    NYMODIFIEDS.COM

  • #2
    In order to post photos they must be on a server, your home computer or smart phone are not servers. You can upload pictures to a photo hosting site like Flickr or Imgur and some slot BBs will let you upload to their server. Once pictures are uploaded you can get the URL and paste it into your post with a BB code.. If you use a slot BB's server there are likely to be restrictions on the size of the picture and you will only be allowed to put the pictures on that BB.
    See this: https://drive.google.com/file/d/1JWa...ew?usp=sharing

    Comment


    • #3
      Yes, I want to post photos from a URL from my server - from the server that hosts the "nymodifieds.com" website, where the pictures reside with their own unique URLs. On the old board I just used [img][/img] or something like that.

      Should I just do it with code - which BB code should I use - what is the best way to do this for this new board?

      I can search it up onlIne and try some things out in the sandbox, but there may be an easier user-friendly way of achieving this? Coding it is easy enough but it seems awkward?

      NYMODIFIEDS.COM

      Comment


      • #4
        Here is a test.

        Let's see what happens.

        Comment


        • #5
          That worked for me. I just right clicked on the image and selected Copy image address. I typed the first part of the img code, then hit Ctrl and V at the same time to paste in the URL, then typed in the other half of the img code. Some sites do not allow you to link to them, but yours apparently does. Make sure that you do not include any extra spaces.

          Comment


          • #6
            I don't see any image in your test post .


            NYMODIFIEDS.COM

            Comment


            • #7
              I see a Car #36 in RichD’s test post

              Comment


              • Vintage 1/24
                Vintage 1/24 commented
                Editing a comment
                I do not see that. Maybe I need to hit a user option or something?

                OK - I just checked on my phone and I DO see the #36 car. I am on my desktop running Chrome (Version 86.0.4240.111) on an iMac (Version 10.14.6) and I DO NOT.

                I will make another post.

              • 32lbking
                32lbking commented
                Editing a comment
                I don't see it either. Using chrome and windows10 on a home computer.
                Randy

            • #8
              Old school code style post, type it out in the post itself:


              Here I typed the code in .txt and cut and pasted that typed code in:


              Here I used the insert image icon tool and subsequent dialog box ("Retrieve remote file and reference locally" UNCHECKED)


              Here I used the insert image icon tool and subsequent dialog box ("Retrieve remote file and reference locally" UNCHECKED) and set link type to "URL".


              I will check on my desktop and check on my iphone. I will also post a snapshot of this in "source" mode.
              Last edited by Vintage 1/24; October 23, 2020, 01:34 PM.

              NYMODIFIEDS.COM

              Comment


              • #9
                OK they ALL work on my iPhone, so no coding issue. It turns out if I uncheck the "Retrieve the remote file..." box in the user-friendly dialog box it does work, and the image doesn't upload, and doesn't appear in my 'media files" and use up board storage, etc.

                Anyway that is all good. It works as it should.

                FWIW if I do type the old BB code like "[img] etc." the board will change it to "[IMG2=JSON] etc." when I save my post. No big deal I guess, since it works fine.

                The odd thing is – I can't see these URL linked pictures on my iMac desktop running Chrome, but I can see them on my iPhone. I can try a few other computers I have here - but is this a known Chrome browser issue?

                I can see all the other pics that have been uploaded to the board and attached - on both my desktop and my phone. Only the URL linked pics are affected.

                NYMODIFIEDS.COM

                Comment


                • #10
                  One more test.

                  The URL linked images show up on my on the desktop if I use Safari.

                  They do not show if I use Chrome.

                  NYMODIFIEDS.COM

                  Comment


                  • #11
                    Click image for larger version

Name:	_Mod-sheet-01.jpg
Views:	52
Size:	752.1 KB
ID:	59976Test
                    -Harry

                    Comment


                    • #12
                      Click image for larger version

Name:	Super_RS.jpg
Views:	53
Size:	152.8 KB
ID:	59978

                      Another
                      -Harry

                      Comment


                      • Vintage 1/24
                        Vintage 1/24 commented
                        Editing a comment
                        Those look fine on my desktop with Chrome.

                    • #13
                      My turn.

                      Click image for larger version  Name:	1+18.jpg Views:	1 Size:	151.8 KB ID:	59982


                      This does not show up on my desktop using Chrome.

                      Click image for larger version

Name:	7$_DeAngelo_03.jpg
Views:	30
Size:	183.4 KB
ID:	59988

                      OK
                      Last edited by Vintage 1/24; October 23, 2020, 03:17 PM.

                      NYMODIFIEDS.COM

                      Comment


                      • 32lbking
                        32lbking commented
                        Editing a comment
                        I can see these pics. Mustang is very cool!
                        Randy

                    • #14
                      Yep, pretty easy. If you want to call me, go ahead and we will go through it? Pretty easy sir.
                      -Harry

                      Comment


                      • #15
                        Does it now?
                        -Harry

                        Comment

                        Working...
                        X
                        UA-149438709-1