Announcement

Collapse
No announcement yet.

Accessing content from the old forum?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Accessing content from the old forum?

    I used to be able to see (read) everything in the old forum, but now the old forum seems to only redirect back here?

    Is something that is being changed or in progress?

    Thanks, eh!
    Founding member of Rocky Mountain Racers, a 1/32 club based in Calgary, Alberta Canada: http://www.facebook.com/rockymtnracers
    Canada’s Tourist Trophy Event Founder and Organizer: http://www.facebook.com/touristtrophycanada

  • #2
    Have you seen this video tutorial? Easiest way to access the old forum is via the link on the navigation bar entitled, "HRW OLD FORUM".
    Steve - Connecticut, USA - Team HRW

    Comment


    • #3
      Duh! Don’t I feel silly. Thanks for that Steve, with my iPad I don’t see it on that vertical bar I think unless I navigate into the menu.

      Thanks again!
      Founding member of Rocky Mountain Racers, a 1/32 club based in Calgary, Alberta Canada: http://www.facebook.com/rockymtnracers
      Canada’s Tourist Trophy Event Founder and Organizer: http://www.facebook.com/touristtrophycanada

      Comment


      • #4
        I just went to the old forum to grab some pictures I had posted on there and the post is there as well as the replies from other folks but all the pictures are gone ? Is this normal ? Is the entire old forum slowly being gutted to the point of being useless ?

        Comment


        • #5
          Well what post? Thread? Don't you have copies of those photos on your PC/Device saved?

          Hard to find out when I do not know where to even begin to look?
          -Harry

          Comment


          • #6
            Originally posted by NHBandit View Post
            I just went to the old forum to grab some pictures I had posted on there and the post is there as well as the replies from other folks but all the pictures are gone ? Is this normal ? Is the entire old forum slowly being gutted to the point of being useless ?
            I see pictures fine in a few threads that I quickly looked at. I find your gutted and useless comments are harsh and somewhat ungrateful given the tremendous free service that Harry has always provided. Are you sure the problem isn’t on your side or your hosting site’s side before levelling criticism at HRW?

            Comment


            • #7
              Originally posted by HomeRacingWorld View Post
              Well what post? Thread? Don't you have copies of those photos on your PC/Device saved?

              Hard to find out when I do not know where to even begin to look?
              My apologies Harry. It was this one https://www.homeracingworld.us/viewt...p?f=19&t=21380 But thinking it might be an issue on my end I clicked on a few other posts and NO pictures are showing up on my end. I should have chosen my words better but I was frustrated with old pictures almost always being gone or scramblled due to Photobucket holding folks pics hostage in an effort to squeeze them for money. That of course isn't your fault and it's an issue across the board with every site where people used photobucket. I had to have a computer geek friend come over recently and reinstall my operating system and in the process all of my pictured I had saved in folders are gone. I was simply trying to locate and recover some of them. Again I apologise for my choice of words.

              Comment


              • #8
                Ok so, in that particular thread....

                I see no photos, not even old links when I go to edit:

                Click image for larger version

Name:	screen1234.jpg
Views:	76
Size:	34.5 KB
ID:	10057

                So without even a trace of the original URL through PhotoHostage (I mean Photobucket ahem) I cannot get it back for you.

                For a reference, when I look at a post in EDIT format, I see this: Using a post from SlotHead

                Click image for larger version

Name:	screen1234a.jpg
Views:	65
Size:	97.0 KB
ID:	10058

                Those are the links to the photos he posted in the thread. In yours above...there just isn't. It's blank.

                So sadly, not much I can do for you. If I had links I might be able to access and save. But I do not sir.


                -Harry

                Comment


                • #9
                  Originally posted by HomeRacingWorld View Post
                  Ok so, in that particular thread....

                  I see no photos, not even old links when I go to edit:

                  Click image for larger version  Name:	screen1234.jpg Views:	5 Size:	34.5 KB ID:	10057

                  So without even a trace of the original URL through PhotoHostage (I mean Photobucket ahem) I cannot get it back for you.

                  For a reference, when I look at a post in EDIT format, I see this: Using a post from SlotHead

                  Click image for larger version  Name:	screen1234a.jpg Views:	5 Size:	97.0 KB ID:	10058

                  Those are the links to the photos he posted in the thread. In yours above...there just isn't. It's blank.

                  So sadly, not much I can do for you. If I had links I might be able to access and save. But I do not sir.

                  So at least it's not all in my head.. lol. The odd part is that I see the little paper clip thingie that indicates there is an attachment and in some of the comments by others they make reference to the pictures as well. And I didn't use Photobucket. I attached them directly. But poof.. Aliens got them. I really appreciate you looking into it for me. It's not even a big deal. I still have the car and can take new ones. Have a great day. Pic just to see if they're working on here.. Click image for larger version  Name:	Aliens.jpg Views:	2 Size:	18.4 KB ID:	10064
                  Last edited by NHBandit; December 2, 2019, 02:31 PM.

                  Comment


                  • #10
                    Originally posted by NHBandit
                    And I find your personal attack offensive so maybe unless you're a moderator here, you should find yourself minding your own damn business ! I was wrong and I have apologised to the ONLY one here who deserves an apology. BUTT OUT !
                    I am sorry you feel this way. I perhaps should have put "gutted" and "pointless" in quotation marks as I meant to indicate that I thought those words in your post were harsh. But I must admit I still struggle to see my post as a personal attack: sorry.

                    Comment

                    Working...
                    X
                    UA-149438709-1