Announcement

Collapse
No announcement yet.

1/24 Car Troubleshoot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1/24 Car Troubleshoot

    I was a running a car in ghost mode, and all of sudden it started to hesitate and now when you put it on the track it causes the light to blink the CU starts to beep and other devices to act up. Tried other cars no problem. Any ideas? I checked the braids for any foreign objects.
    Tony

  • #2
    Loose or crossed wires inside the car? Sounds a lot like something in there is shorting.

    Comment


    • #3
      I just had the exact same thing happen with a D132 car I just bought. It was the Camaro Pace car and it worked fine for around 3 minutes when i tested it when I first bought it. Then the exact same thing you described happened when I took it out Saturday. I straightened the braid and tried all the troubleshooting I could think of. Chip is fried; I'm going to contact CofA and/or the retailer about it.
      People don't stop playing because they get old, people get old because they stop playing.

      Comment


      • #4
        I just swapped chips, solved the problem, bad chip also.
        Tony

        Comment


        • #5
          Called Carrera this morning since my chip and car was only a week old, new chip will be mailed tomorrow. Quick service.
          Tony

          Comment


          • dw5555
            dw5555 commented
            Editing a comment
            Gotta love their customer service.

        • #6
          big thing about chips is they do not like to be stalled out when you run them. say a cars cashed and you try to push through it. amps kill

          Comment


          • CarlosInSeattle
            CarlosInSeattle commented
            Editing a comment
            That is more of a SSD thing than with Carrera Digital. Carrera Digital are normally very robust.
        Working...
        X
        UA-149438709-1