Announcement

Collapse
No announcement yet.

Weird Problem Solved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Problem Solved

    I just updated my CAD software -- Vectorworks 2022. Spoiler alert! The update caused the issue.

    The first part I created in VW2022 caused a weird printer failure. My Creality Ender 3 Pro began printing the part about a half-inch above the print bed. Can't print parts in mid-air! Much consternation. A whole bunch of fussing in attempts to fix.

    Just now I discovered the cause and fixed same. Turns out that Vectorworks can create two flavors of STL files -- one ASCII and the other Binary. All along I had been creating Binary STL files. But my new version of Vectorworks was set by default to produce ASCII STL files. Apparently the ASCII flavor of STL gives my Cura slicer indigestion.

    So, reset VW2022 to produce Binary STL files, and all is wonderful again.

    I decided to share given that this is a very down-in-the-weeds issue that, while probably not very common, could be extremely hard to diagnose. I just happened to get lucky and notice the STL dialog box looked different.

    Ed Bianchi
    Ed Bianchi
    York Pennsylvania USA

  • #2
    Yup, several pieces of software have this option. I ran into it with Meshmixer. ASCII doesn't work...😂

    Glad you got it worked out.
    Come Race at The Trace!
    Timberline Trace International Raceway - SW of Mpls, MN
    https://www.thingiverse.com/chappyman66/designs

    Comment


    • #3
      I've also seen it a few times, I think in Netfabb and/or Fusion 360 but not suffered the problem as I always choose Binary.
      Kevan - Isle of Man
      Life is like a box of Slot cars...🚓🚗🚚🚜

      Comment

      Working...
      X
      UA-149438709-1