Announcement

Collapse
No announcement yet.

Confused Motor?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Confused Motor?

    Has anyone had this issue? This is the first time I have encountered this, wonder if it is more common.
    Purchased a new can motor, it runs backwards! the magnets were placed in the can backwards when assembled.

    The post is not meant to complain or rant against any manufacturer, just want to know if anyone has encountered this?
    I know I can remedy this by switching wires to the braids or swap the magnets in the can (would make it illegal for racing).


  • #2
    I've seen someone drive a car round for a few laps, take the car off to clean the tyres and drive a different car for a few laps...put the first car back on the track and it went backwards....huh, what the....never sussed it out, had to swap the wires...go figure
    Print It, Build It, Race It, Improve It, Repeat...

    Comment


    • #3
      I've been running slot car motors since 1966, I've never had one. I would think if you reversed the polarity (switched the wires on the guide) the motor would not be as efficient.

      Comment


      • #4
        Did switch the wires to the braids.
        Going to pull the motor and Tach it in both directions. Will see if it runs better/faster than if it were correctly assembled. Just never encountered this.
        Was going to use it in a upcoming proxy.

        Comment


        • #5
          i might be wrong but most of the mass produced motors that we run in 1/32 are set at zero timing

          Comment


          • #6
            When I was a teenager one of my cobbers had a Suzuki 80 (2 stroke) which he stalled trying to go up a steep hill. Dunno what he did wrong but let his foot off the brake to try and balance himself and the front brake wouldn't hold on the dusty surface, so he dumped the clutch again thinking the dead engine would stop it but it took off backwards. Oh sorry, you're talking slot motors.

            Comment


            • #7
              Tached it at just above the stated rpm, so all good.
              Thought the same Doc, but have found in other motors that one direction ran better than the opposite.
              It just threw me when the chassis was set up and it ran backwards, it was a first for me.

              Comment


              • Atitagain
                Atitagain commented
                Editing a comment
                Glad to hear it runs well, good luck in the proxy.

            • #8
              Originally posted by gsnopoint View Post
              Tached it at just above the stated rpm, so all good.
              Thought the same Doc, but have found in other motors that one direction ran better than the opposite.
              It just threw me when the chassis was set up and it ran backwards, it was a first for me.
              That most likely because how the brushes seat in when it was installed and ran.

              Comment


              • #9
                The motor brushes take a set as they break in and the motor may not run quite as fast in reverse for that reason. If you want to see which direction will run faster you would have to check it when the motor was brand new. We race unopened motors, but after a motor has been retired because its performance has dropped off I sometimes take it apart. Often the commutator brushes are not properly aligned with the commutator, so even if the commutator itself has neutral timing the skewed brushes may give the effect of advanced or retarded timing.

                Comment


                • #10
                  Yes, most of the motors that have a differential were older motors and would agree that it has seated in one direction.
                  Thanks for all the feedback, just wasn't sure how common it was to get a motor that runs backwards when brand new.

                  Comment


                  • #11
                    Originally posted by docdoom View Post
                    i might be wrong but most of the mass produced motors that we run in 1/32 are set at zero timing
                    Mass produced by the gazillion, motors rarely have zero timing.
                    if errors are introduced, they tend to be clockwise giving an advantage to left mounted sidewinder/anglewinder cars and also to inlines where the crown teeth are on the right (slot it style)

                    I've seen lots of motors with whacked out timing, but never 180 degrees out as seen by the OP.

                    .AlanW

                    Comment

                    Working...
                    X
                    UA-149438709-1